Shop Forum More Submit  Join Login
UPDATE (1/4/2017) BECAUSE PEOPLE KEEP ASKING THE SAME THING A LOT
YOU HAVE TO RUN EITHER THE .JAR OR .BAT FILES ON WINDOWS 8/10 WHEN LAUNCHING SHIMEJI. DON'T TRY TO RUN THE .EXE FILE.
IF THEY WON'T OPEN, DOWNLOAD THIS: drive.google.com/open?id=0B0vF… BECAUSE YOUR PROBLEM IS MOST LIKELY HAVING THE WRONG VERSION OF JAVA.
UNZIP THIS FOLDER AND PUT THE JRE6 FOLDER IN LOCAL DISK (C) > PROGRAM FILES X86 > JAVA. MAKE SURE THAT WHEN OPENING THE JRE6 FOLDER YOU SEE "BIN", AND NOT ANOTHER "JRE6". IF YOU SEE THE LATTER, MOVE THE FOLDER INSIDE TO THE JAVA FOLDER INSTEAD BECAUSE IT'S IMPORTANT YOU HAVE THE RIGHT PATH OR IT WON'T LAUNCH.

UPDATE (14/12/2015)
I TOOK ALL OF THE SHIT OUT OF THE TUTORIAL, UPDATED THE WRITING AND MADE IT MORE RELEVANT. GOD DAMN I WAS CRINGY A YEAR AGO. I'M SORRY FOR THE OLD TUTORIAL.


SHIMEJI ENGLISH ENHANCED, THE VERSION USED IN THE TUTORIAL, AND THE VERSION I RECOMMEND, CAN BE DOWNLOADED FROM HERE: code.google.com/p/shimeji-ee/d…
A video version of the tutorial, complete with over-dubbing and my wonderful stuttering, will be made soon. Hopefully. If I remember.


Again, drop me a comment if you're having issues with it!
Add a Comment:
 
:iconlordrabbid:
LordRabbid Featured By Owner Sep 11, 2017  Student Digital Artist
thanks aaa!
Reply
:iconmurcx-04:
Murcx-04 Featured By Owner Jul 28, 2017  Hobbyist Digital Artist
AYEE THANK YOU!! IT IS REALLY HELPFUL!!! ^u^
Reply
:iconscenikeight:
scenikeight Featured By Owner Jul 28, 2017
You're welcome :3
Reply
:icongordonramsay2:
gordonramsay2 Featured By Owner Jun 5, 2017
can i download a template thats already made? all i have is the white guy
Reply
:iconscenikeight:
scenikeight Featured By Owner Jun 6, 2017
I dont know of any shimeji templates, but if you ask someone who made a shimeji you like they might let you use theirs as a base? I did that with the first one I ever made.
Reply
:iconmilalove06:
MilaLove06 Featured By Owner Apr 15, 2017  Hobbyist General Artist
Thanks! I have a question though, I used a shimeji that can hang off the cursor since I really like it, but it also has some other extra's which i wish to delete
Is there any way to delete them or do I just have to deal with them?
Reply
:iconscenikeight:
scenikeight Featured By Owner Apr 17, 2017
Sorry for the late reply, yes you can delete them. What do you want to delete? 
Reply
:iconhazardous-nerd:
hazardous-nerd Featured By Owner Mar 31, 2017  Student Digital Artist
i downloaded the shimeji file from the shimeji website but it doesnt have the .exe file and i cant figure out how to get the.jar file to run??? im like super confused
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 31, 2017
You need to run the jar or bat files anyway, if it's not launching I'm like 75% sure you have the wrong version of java installed.
drive.google.com/open?id=0B0vF… Download this, unzip it, and put the jre6 folder in your Local Disk (C) > Program Files x86 > Java folder. (make sure if it unzips two jre6 folders you copy the one inside, (so if it goes jre6>jre6>bin, copy the second jre6 folder) otherwise the path will fuck up.) it should launch then :> 
Reply
:iconnxf1227:
NXF1227 Featured By Owner Mar 30, 2017  Student Traditional Artist
Thank you! I really wanted to make my own for a long time, now I can!
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 31, 2017
Good luck !
Reply
:iconink-aroo:
Ink-aroo Featured By Owner Mar 28, 2017  Professional Digital Artist
so im working on making a custom shimeji, It works fine, up until I put my own images in the IMG file to test it out, then it doesnt work at all and tells me, "Failed To Load Configuration Files" , unsure f what to do, I have all the latest versions of java.
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 28, 2017
Could you send me a zip file of what you've done so far?
Reply
:iconink-aroo:
Ink-aroo Featured By Owner Mar 28, 2017  Professional Digital Artist
how do I send a zip file? sorry ( i know how to send you the jpg and pngs using stash)
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 28, 2017
right click on the shimeji folder and send to > compressed folder :3 then upload to stash if you can.
Reply
:iconink-aroo:
Ink-aroo Featured By Owner Mar 28, 2017  Professional Digital Artist
ahh i did it but stash wont let me, is there another place I can send you the zip file? 
also it doesnt do the error anymore, idk what fixed it, but now nothing starts when I click the Jar file. like, just nothing happens.
I only have about 12 of the shimijis done rn, do I have to have them all finished to use it or something?
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 29, 2017
nvm then. i think i can help without it.

As long as there's full images in all of the files, like even if you havent drawn over them yet theres shime1-40 or however many, you should be fine. If not, you might want to use placeholder images in the mean time. Make sure they're all saved as PNGs too.
You said you have the latest version of Java, but do you have the right version to use? The version of Java you need to run with Windows 8 and 10 (assuming you're probably running one of them) to use shimeji isn't natively installed. You'd know if you had it, you need to install it manually (I'm pretty sure). If you don't know, look in your Program Files x86 > Java and tell me if there's a jre6 folder.
Reply
:iconink-aroo:
Ink-aroo Featured By Owner Mar 29, 2017  Professional Digital Artist
okay so i had them saved as gifs, so that was def a problem, its working better now, allowing me to select which shimejis i  wanna use, but theres still th configuration error. I dont think I have jre6, but im unsure if I was looking in the write place or not, sorry, how do I check, and if I dont have it where do I go to download it? 

its weird because every other shemeji Ive used works fine, its just my own custom one that gives me the error.
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 30, 2017
Okay yeah that would have been the issue, make sure they're all saved as PNG images and not anything else.
Check in Local Disk (C) > Program Files x86 > Java and see if that folder is in there. If it's not, download this: drive.google.com/open?id=0B0vF… and unzip it.
Make sure that the directory for the bin folder inside of jre6 is Local Disk (C) > Program Files x86 > Java > jre6 > bin. It might unzip so that there's a jre6 folder inside of a jre6 folder, so copy the inside one to the Java folder if that happens, otherwise it won't work.
Then for Shimeji you want to run either the BAT file or the JAV file, sometimes one will work and one wont. If you're still having errors, make sure that you don't have any extra images than the shimeji you drew over in your images file. Extra files will fuck it up.
And if it STILL doesn't work, zip the folder and upload it to google drive and I'll try to work out whats wrong.
Reply
(1 Reply)
:iconmysteriamystic:
MysteriaMystic Featured By Owner Mar 21, 2017  Hobbyist
Hello! I've been looking around to make a fan Shimeji and had some questions. I've been told you can color over top of an existing Shimeji and that will typically work. Is that true? I've been experimenting and I'm not too sure if I did it right because my neutral standing pose wouldn't show when testing it. Did I do something wrong? Or should I just use a different Shimeji base, and or, method? ((If you're still doing this that is. Thank you))
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 22, 2017
I'm not totally sure what you're asking, by "color over" do you mean you're drawing over the top of it? This is what I'd recommend for anyone, it's very difficult to make one completely from scratch.

By not showing, do you mean that nothing is coming up, JUST that pose isn't visible (like it disappears when it stands), or it just looks like the original shimeji?
If nothing is showing up at all, make sure you are launching the shimeji correctly. Can you launch the original shimeji? Are any shimeji working on your PC? What OS are you using? What version of shimeji are you launching, the exe, the java or the batch file?

If just that pose isn't visible, make sure that a) you are saving it as a 32bpp ARBG png (if using SAI) and the actual drawing on the frame isn't transparent. What colour is it? Is your SAI able to save the png correctly (it comes up with the box after saving asking you what kind of png it is)? If you aren't using SAI, what program are you using?

If it looks like the original shimeji, make sure you're saving it properly and launching the right shimeji.
Reply
:iconmysteriamystic:
MysteriaMystic Featured By Owner Mar 23, 2017  Hobbyist
Well, thankfully, I solved that on my own! took a few tries but I got it running. But now I'm having another problem. I have odd white pixels where there aren't any stray pixels. (I was able to fix this in other poses) This one pose refuses to stop with the odd white pixels. There are no stray pixels in the area, I made sure of that. Is there something I can do to fix this? 

I added a full green background (for testing) and the pixels had not shown up. Remove the background and they return, I'm not too sure what's happening with it. It's rather vexing to be honest.
Reply
:iconscenikeight:
scenikeight Featured By Owner Mar 24, 2017
The only way to fix that is to try and change bases but if youre only getting it on one pose you should be thankful for that and probably just stick with it lest you waste your time. Shimeji is weird, nobody really knows why it does it but it does. Common problem.
Reply
:iconsir-crow:
Sir-Crow Featured By Owner Mar 9, 2017  Hobbyist Artist
Thanks duders! I just found out about Shimeji and am officially OBSESSED!!!
Reply
:iconsir-crow:
Sir-Crow Featured By Owner Mar 9, 2017  Hobbyist Artist
Mine will be the Fire Alpaca mascot :D
Reply
:iconvirus-fox-112:
Virus-Fox-112 Featured By Owner Feb 9, 2017
Just wondering, is it the original shimeji folder you rename or the copy?
Reply
:iconscenikeight:
scenikeight Featured By Owner Feb 9, 2017
The copy :v
Reply
:iconvirus-fox-112:
Virus-Fox-112 Featured By Owner Feb 9, 2017
Thank you
Reply
:icondragonlovinggirl6:
DragonLovingGirl6 Featured By Owner Jan 17, 2017  Hobbyist General Artist
I have a little problem. I made my shimeji myself in FireAlpaca, but when I start it up it appears with a white edge. Did I do something wrong?
Reply
:iconscenikeight:
scenikeight Featured By Owner Jan 17, 2017
Is the "edge" you're talking about little white pixels in random places, or is it like the whole box you drew it in is white?
Make a layer underneath it in a dark colour to check you didn't just accidentally go over the edges.
You can't really prevent the former, if you didn't do it, though. For some reason Shimeji just does that to certain shimejis. If you've still got the project file maybe download a different shimeji that barely has any white dots and put it on top of that and see if that helps, but I can't promise anything.
Reply
:icondragonlovinggirl6:
DragonLovingGirl6 Featured By Owner Jan 17, 2017  Hobbyist General Artist
It's not random pixels, it's just another white 1 pixel edge around an empty 1 pixel space around the black outside lines. And I'm already using the dark background to make sure I colored everything right. 

But anyways, I tried and it didn't work. Thanks a bunch for the help anyways! ^^
Reply
:iconscenikeight:
scenikeight Featured By Owner Jan 17, 2017
Yeah, that's just the software doing that. Shimeji is honestly pretty shit about some things :/
Reply
:icondragonlovinggirl6:
DragonLovingGirl6 Featured By Owner Jan 18, 2017  Hobbyist General Artist
But they're also kinda fun. And if the programme is doing that it at least is't my fault, and that's a huge relief.
Reply
:iconmadithekitten:
MadiTheKitten Featured By Owner Dec 21, 2016  Hobbyist General Artist
I have a question

Do you have to complete all the frames before you run the shimeji that you're making?

Whenever I try to see how the walking frames look it always shows a "Failed To Load Configuration Files" error whenever I hit the Use Selected button
Reply
:iconscenikeight:
scenikeight Featured By Owner Dec 21, 2016
well if you're making it over the top of an existing one you can just copy all of its images into the new ones folder to see how it's running if it doesn't want to launch with images missing. i haven't gotten that error myself but maybe open them up in notepad to make sure there's the right amount of images/actions ? some shimejis have more programmed, some have less, and if you mix and match it might screw up.
Reply
:iconmadithekitten:
MadiTheKitten Featured By Owner Dec 21, 2016  Hobbyist General Artist
thank you for trying to help me

I tried replacing the actions I made with the originals and tried to run the shimeji again and the error still came up

I opened a few of the frames in notepad and it just came up as random numbers, letters and symbols (sta.sh/056oor2fyhm)
I don't know if that's supposed to be the correct coding or not

I'm not sure if this makes a difference, but I use Shimeji-ee 1.0.3 Mischievous
Reply
:iconscenikeight:
scenikeight Featured By Owner Dec 21, 2016
I meant open up the programming files, not the images :x that will always show up as mojibake like that. i think you're looking for Actions and Behaviours ? it's been a while since i've screwed around with them.
are other english shimejis running on your computer ?
Reply
:iconmadithekitten:
MadiTheKitten Featured By Owner Dec 22, 2016  Hobbyist General Artist
ohh, I'm sorry, I didn't know what you meant Confused 

At the moment, no, my other english shimejis aren't running on my computer
Reply
:iconscenikeight:
scenikeight Featured By Owner Dec 22, 2016
Do you use Windows 8 or 10 and have they worked on that beforehand ?
Reply
:iconmadithekitten:
MadiTheKitten Featured By Owner Dec 23, 2016  Hobbyist General Artist
I use 8.1, and yes, they have worked before
Reply
:iconscenikeight:
scenikeight Featured By Owner Dec 23, 2016
What copy of shimeji (the exe, the bat, or the jav) are you running? When you open it, does the error say to check the log?
Reply
(1 Reply)
:iconsmolzenpai:
smolZENpai Featured By Owner Edited Sep 24, 2016  Hobbyist General Artist
ech so ive gotten a frame done but when i loaded the shimeji to take a look at it there was all these specs around so i went back into sai to try and reveal the specs and erase them but they dont show up at all theyre just there and i have no idea why
im thinking it could be the base if it is ill have to change it 
Reply
:iconscenikeight:
scenikeight Featured By Owner Sep 24, 2016
unfortunately the specs are common and nobody really knows why they happen, but changing the base might be the best bet. 
Reply
:iconsmolzenpai:
smolZENpai Featured By Owner Sep 24, 2016  Hobbyist General Artist
alright but hey ive only done one frame so changing the base wont be a pain in the ass
i'll see if that fixes it if not then i'll try and roll with it
Reply
:iconscenikeight:
scenikeight Featured By Owner Sep 24, 2016
keep me updated, especially if you find any solutions lmao
Reply
:iconsmolzenpai:
smolZENpai Featured By Owner Oct 23, 2016  Hobbyist General Artist
well i found a vid on youtube but im not sure if it solves the issue
www.youtube.com/watch?v=_0XdGz…
Reply
:iconscenikeight:
scenikeight Featured By Owner Oct 23, 2016
i'm just skimming through and i don't think it says anything about it
i just think switching bases is the best idea
Reply
:iconsmolzenpai:
smolZENpai Featured By Owner Oct 24, 2016  Hobbyist General Artist
I guess that's the way to go
I'll see if I can find a better base
Reply
:iconforks-in-outlets:
forks-in-outlets Featured By Owner Sep 23, 2016  Hobbyist Traditional Artist
Does it have to be a specific size?
Reply
Add a Comment:
 
×




Details

Submitted on
January 5, 2014
Image Size
255 KB
Resolution
640×480
Link
Thumb

Stats

Views
18,614
Favourites
283 (who?)
Comments
232
×